Announcements

PHP5 on Linux Hosting Servers

We now support PHP5 on our Linux Web Hosting servers. The PHP4 version has reached its end of life and LogicBoxes recommends use of PHP5 version as soon as possible. Your Resellers and Customers can upgrade their Hosting orders to PHP5 till 10th April, 2008, post which the Support for PHP4 will be terminated and all Web Hosting Packages will be automatically upgraded to PHP5. All Linux Hosting Packages purchased on or after 8th Feb 2008 will support only PHP5. For more details please click here.

admin
admin